Newbie with an Error Message!

ModKeen mods Tiles and Sprites in all episodes of Commander Keen.
User avatar
grafix
Posts: 199
Joined: Fri Oct 29, 2004 8:38 am

Post by grafix » Thu Mar 17, 2005 5:40 pm

It's possibly a problem with your PC. Are you running Windows 9x (95/98/Me), Win2K/XP or DOS?

Mr12000
Posts: 20
Joined: Sun Feb 20, 2005 3:19 am
Location: Indianapolis, Indiana, USA

Post by Mr12000 » Thu Mar 17, 2005 8:46 pm

Im running XP.

User avatar
adurdin
Site Founder
Posts: 546
Joined: Fri Aug 29, 2003 11:27 pm
Location: Edinburgh, Scotland
Contact:

Post by adurdin » Fri Mar 18, 2005 8:29 am

Hmmm... I can't see anything wrong with the setup. I presume you called it like so:

modkeen -episode=4 -bmpdir=BMPs -export

Is that right?
I'm having a look to see if I can recompile it as a win32 console app, which might fix the problem (it's certainly brought up a number of little issues).

Mr12000
Posts: 20
Joined: Sun Feb 20, 2005 3:19 am
Location: Indianapolis, Indiana, USA

Post by Mr12000 » Mon Mar 21, 2005 9:19 pm

I got it to work on an 98 system. Real pain in the buttocks. Win32 console app might help too and that would be cool.

User avatar
ckguy
Posts: 464
Joined: Tue Oct 14, 2003 11:20 am
Location: Providence, RI, US
Contact:

Post by ckguy » Tue Mar 22, 2005 5:51 pm

I used to run ModKeen2 in Win 98, and it worked fine, but just yesterday I ran it on XP and I got a very similar error. Mysterious.

Either that or stupid Windows XP.

Mr12000
Posts: 20
Joined: Sun Feb 20, 2005 3:19 am
Location: Indianapolis, Indiana, USA

Post by Mr12000 » Tue Mar 22, 2005 8:47 pm

:)

good to know im not alone ;)

User avatar
najawa
Posts: 192
Joined: Thu Jun 02, 2005 5:42 pm
Location: New Berlin, Wisconson
Contact:

BTW

Post by najawa » Sat Sep 03, 2005 2:51 am

Are you running from a CD; the E: drive is usually a CD drive; if this is the case, copy you modding directory to your internal hard drive.

Just a possibility.

-- NAJAWA --

Post Reply