Incompatible file text patch problem

Request patches for Keens 1-3.
Post Reply
User avatar
szemigi
Posts: 581
Joined: Fri Jan 23, 2009 8:06 pm
Location: Hungary
Contact:

Incompatible file text patch problem

Post by szemigi » Thu Dec 28, 2017 7:01 pm

Hello! Can somebody help?

I'm using the "This file is incompatible with this version of CK." patch text, but when I look at it, I can only see "This file is incompatible". What the hell is wrong with it?


(Minor note: on KeenWiki, Keen 1-6 and Keen Dreams patches that has typo should be tweaked as I wanna prevent myself from suffering with the correcting!)

levellass
Posts: 2893
Joined: Wed Oct 11, 2006 12:03 pm
Location: Ngaruawahia New Zealand

Re: Incompatible file text patch problem

Post by levellass » Fri Dec 29, 2017 2:38 am

Which patch exactly are you using and which page is it on?

User avatar
szemigi
Posts: 581
Joined: Fri Jan 23, 2009 8:06 pm
Location: Hungary
Contact:

Re: Incompatible file text patch problem

Post by szemigi » Fri Dec 29, 2017 12:09 pm

It's on KeenWiki, the patch is for Keen 1.

levellass
Posts: 2893
Joined: Wed Oct 11, 2006 12:03 pm
Location: Ngaruawahia New Zealand

Re: Incompatible file text patch problem

Post by levellass » Sat Dec 30, 2017 11:23 pm

That was not an informative answer. What you should have said was 'I am having trouble with the 'incompatible file' text when you load a game in Keen 1' or- 'I am having problems with this patch:'

What you need to use is this, corrections have been made:

Code: Select all

#Text read from
%patch $9D58 $3282W  $50 $EB $07

#Text
%patch $162D2 "That file is incompatible" $0A
              "with this version of CK:" $00

Post Reply