Search found 2 matches

by Aroenai
Fri Aug 07, 2009 7:21 pm
Forum: Patches: Aliens ate my Babysitter!
Topic: Disabling the Creature Question
Replies: 14
Views: 15113

levellass wrote:As is it there is no support for the other versions; CKPatch only works with 1.4 of everything.
Right but v1.4 has that bug with Molly, and there is a version of CKPatch that works with v1.5. Its in the first link.
by Aroenai
Fri Aug 07, 2009 2:49 am
Forum: Patches: Aliens ate my Babysitter!
Topic: Disabling the Creature Question
Replies: 14
Views: 15113

What about the other versions? http://pckf.rigeltechnical.com/viewtopic.php?t=597 #Skip creature question %version 1.0 %patch $1B7D7 $90 $90 %version 1.4 %patch $1CC88 $90 $90 %version 1.5 %patch $1CA50 $90 $90 Or if someone adds support for the CGA versions... 1.0 %patch $198BB $90 $90 1.4 %patch $...